Any idea how to get the now playing screen to stop coming up on the watch face?

Discussion in 'Apple Watch Talk' started by Jerry70S, Oct 9, 2017.

  1. Jerry70S

    Jerry70S New Member

    Joined:
    Aug 11, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Model:
    Apple Watch
    I never have used the music feature on my watch but it seems that it always gets activated somehow. I think it come up whenever I play something on my phone. Does anyone know if there is a way to stop this from happening?


    Sent from my iPhone using Tapatalk
     
  2. J. A.

    J. A. Well-Known Member

    Joined:
    Sep 9, 2014
    Messages:
    1,746
    Likes Received:
    3,548
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Model:
    Apple Watch
    Yes, that’s possible. You can do it on your watch or on the iPhone. What you do is similar. On your iPhone, open the Watch app - My Watch tab, and go to General. On your AW, open the Settings app and go to General. From here, the procedure is exactly the same. Go to Wake Screen, and disable Auto-Launch Audio Apps.
    C2013E84-1980-4300-B636-52A0F9089D03.jpeg 703B9ADA-701D-42AC-8FA4-14E780EA289E.jpeg 2BC92007-E8F0-439D-86B3-53ADC1AC1266.jpeg
     
    • Like Like x 2
    • Informative Informative x 1
  3. refted

    refted New Member

    Joined:
    Apr 14, 2017
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    3
    Model:
    Apple Watch Sport
    Thank you! I could not figure that out, and it was driving me nuts.
     
    • Like Like x 1
  4. J. A.

    J. A. Well-Known Member

    Joined:
    Sep 9, 2014
    Messages:
    1,746
    Likes Received:
    3,548
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Model:
    Apple Watch
    You’re welcome.
     

Share This Page